Lattenspanner Duotone warp Foil

  • Ich wollte heute mein Warp Foil ausprobieren und da fällt mir beim aufbauen auf, dass es partout nicht rotieren will.

    Tadaa - der Lattenspanner von der unteren Latte ist weg. ;(


    Hat zufällig jemand sowas in der Wühlkiste rumliegen?

  • Das der Lattenspanner weg ist hat aber nichts mit der schlechten Rotation zu tun.

    Im Warp Foil sind doch auch die einstellbaren Cmber?

  • das wollte ich mir dann nochmal genau anschauen wenn wieder alles richtig ist. Und ja, es ist das 21er mit den Einstellschrauben am Camber.

  • Ersatzteile von Duotone kann man in deren Ersatzteil-Onlineshop direkt bestellen.

    Dieser Text wurde nach alter, neuer und eigener Rechtschreibung geschrieben und ist daher fehlerfrei!
    Tipp Weltmeister F1 2011 & 2013, Tipp Team-Weltmeister F1 2009, 2010, 2011, 2017, 2019, 2020, 2021!


    Check out:
    Surf-Wiki.com
    Windcraft-Sports.de


    Verbrauch derzeit:
    810081.png, mit C253.
    595812.png, mit R107.
    896532.png, mit E28.

  • Hab ich versucht, hab die jetzt mal kontaktiert weil die sail-spares Seite nicht geht

  • Was für einen Mast hast du?

    Bei meinem Warp Fin Hattrick auch das Problem das die Camber nicht rotieren wollten, wenn sie dann rotiert sind sind sie vom Mast gesprungen.

    Mit Duotone Mast hat es dann gepasst(Vorher North)

  • Danke für den Link, keine Ahnung warum es bei mir nicht ging.


    Ist ein North, Ja. Aber abspringen tut nichts. Die oberen beiden gehen butterweich. Den zweiten muss ich jetzt nochmal schauen und dann eben den unteren erst wieder auf Spannung bringen. Kann ja dann nochmal sagen was ich gemacht hab.

  • Also die Spanner kamen an, eingebaut alles easy. Nach Anleitung hab ich dann die Falten weggedreht und noch 4 Umdrehungen dazu. Sieht gut aus. Ich hätte auch nicht gedacht dass das schon so viel zur Rotation beiträgt, aber es war deutlich.


    Jetzt sollte die Cambereinstellung nochmal gecheckt werden…

    Happy birthday - die Schraube am obersten Camber war rundgedreht. Ergo brauch ich den neu und der untere war auf die Kürzeste Einstellung gedreht und dann noch weiter, sodass sich die Schraube durch das Plastik gezogen hat. Das hat dazu geführt dass der Einstellungsblock hervorsteht. Der Mast liegt hier also nicht mehr nur auf den Rollen sondern auch auf dem Einstellstück. Logisch dass sowas nicht rotiert.


    Natürlich sind die beiden Camber (oberster und unterster) gerade nicht lieferbar. Falls wer helfen kann, bitte Bescheid geben :)


    Gerne auch nur den unteren, dann foil ich die Schraube hier raus und bau die in den oberen ein.

  • j ist der ganz unten. bei dem alles durchgedreht war. Da nicht bei Duotone lieferbar, hab ich den glücklicherweise bei einem Shop in den Niederlanden finden können und bestellt.


    G muss ich mal gucken wo der rein muss. mir würde höchstens oben der noch fehlen.


    dann gehts endlich an das Feintuning. Fahren ließ es sich schonmal ganz ordentlich.