Posts by Killefit

    Nein, hatte ich dann doch für dieses Jahr gestrichen. Passte privat nicht so, und 2500km eine Strecke bei den aktuellen Spritpreisen waren auch nicht ohne, war daher nur 2 Wochen in DK.

    Ich hoffe, ich schaffe es nächstes Jahr.

    ...Bei mir sind/waren insgesamt sieben AL 360 Gabeln im Gebrauch, bisher nur ein Body gerissen, was die Gebrauchsfähigkeit der Booms nie eingeschränkt hat.

    Damit hast Du Dir die Frage, warum ich den Austausch gerissener Bodies für unnötig halte, ja eigentlich auch schon selbst beantwortet ;)

    Das "Problem" betrifft m.W. auch nur die Slim und daher eher die (von mir gefühlte) Minderheit der Wave Piloten hier im Forum.

    Nur um nicht nochmal gesteinigt zu werden: Ich finde die AL360 Gabeln gut, sogar sehr gut, sonst würde ich sie nicht fahren!

    Die Ersatzteilversorgung ist mehr als vorbildlich und afaik so bei keinem anderen Hersteller zu finden.

    Nichtsdestrotrotz könnte man was verbessern, und das hat nichts mit mangelnder Pflege zu tun.

    Die Bodies der Slims sind bei allen meiner Surfkumpels ebenfalls gerissen, nicht nur bei mir. Gibt hier irgendwo im Forum einen Thread von letztem oder vorletztem Jahr, in dem ich mich bereits darüber ausgeheult habe und hier fast wegen Gotteslästerung gesteinigt worden bin. Die reißen immer längs, i.d.R. zuerst an der Seite, die nach vorn in Richtung Gabelkopf zeigt. Kann morgen mal Bilder davon machen.

    Da der Pushpin das Ganze ja aber zusammenhält, kann da im Prinzip nichts passieren.

    Einen Tausch kann man sich m.M.n. sparen, weil die neuen zumindest bei mir auch nach ca. 3 Monaten genauso ausgesehen haben, wie die alten. Hatte die halt getauscht, als ich den Belag erneuert hatte, da wollte ich nicht die gerissenen Bodies wieder draufmachen.

    Medano hat ja unterschiedliche Spots. Wenn Du schreibst, dass Du eher nicht so der Wellenfreak und Springer bist, gehe ich mal davon aus, dass Du eher nicht in Cabezo unterwegs bist, sondern am Playa Sur startest und dort draußen fährst, vielleicht mal Harbour Wall?

    M.M.n. könnte da der RRD FSW ganz gut passen, die waren eigentlich immer recht easy und komfortabel zu fahren. Fanatic Freewave Single Fin muss doch steinalt sein, oder?

    Die neuen Doppelpins sind aus Titan oder so, da sollte das nicht mehr passieren.

    Hab' meine auch letztens alle getauscht.

    Die schwarzen Bodies reißen bei den Slim immer wieder ziemlich schnell, das Tauschen kann man sich da eigentlich sparen. Bei den normalen E3 Carbon Wave habe ich das noch nicht bemerkt.

    Schade, dass AL360 die noch nicht geändert hat, aber irgendwas ist ja immer...

    Bei einer gaaaanz alten Slim, die ich hier im Forum mal gebraucht gekauft habe, waren andere, dickere Bodies dran, die sind noch top.

    Manche Sachen werden halt verschlimmbessert...

    Wenn die Bodies lose sind, würde ich die einfach mit etwas Pattex oder Sekundenkleber fixieren.

    Ich würde in jedem Fall vom Xantos abraten. Das war zwar ein von der Surf hochgelobtes Board, m.M.n. aber ein Riesenhaufen Exkrement.

    Hatte den vor über 20 Jahren auch und es war das schlechteste Board ever! Aber Gnigler Shapes wurden zu der Zeit immer gefeiert...

    Tabou 3S, RRD Freestylewave, Fanatic Freewave oder whatever sind um Längen besser.

    Bei Volumen über 100L bin ich bzgl. konkreter Empfehlungen zwar raus, aber nimm keinen Xantos, der taugt noch nicht einmal als Deko!!!

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Immer wieder gut!

    Bin seit Jahren nur Dakine T gefahren und hab' mir letztens ein Dakine C1 gekauft, um Hartschale mal auszuprobieren. Komme ich überhaupt nicht mit klar. Hat ja angeblich so einen Schaum, der sich erst nach ein paar Mal tragen an den Körper anpasst, ehrlich gesagt will ich das Ding aber gar nicht mehr tragen und darauf warten. Hab' mir lieber noch ein Dakine T in Reserve gekauft, aber gab's leider nicht mehr als Slider ;(

    Seit heute steckt eine 2kW LF Bros im T5 einer Freundin, ebenfalls unter dem Beifahrersitz verbaut.

    Ein Einbau ohne Hebebühne war allerdings nicht möglich, da der T5 am Unterboden große Kunststoffverkleidungen hat, die man abnehmen muss. Ohne Bühne kommt man da gar nicht an und würde sie wohl auch gar nicht unterm Auto rausbekommen.

    Der Einbau hat insgesamt wohl einen guten Tag gedauert, wir haben es in 3 Etappen gemacht (Ausschnitt für die Heizung, Verkabelung & Elektrik, Einbau & Inbetriebnahme).

    Die Heizung schnurrt wie ein Kätzchen, Lüfter ist leise, Pumpe ist leise, sie ist Top zufrieden und hat's jetzt für rund 160€ warm im Bulli :)

    Hat auch große Vorteile: es sind auf dem Wasser nicht viele unterwegs... 😁 🤙

    Bin vielleicht Sonntag auch in Gold oder probiere mal Pepelow aus. Je nach Vorhersage.

    Warum? Heiligenhafen sieht für Samstag und Sonntag doch gut aus. Die 1,2m Welle glaube ich zwar noch nicht, aber die Hoffnung stirbt zuletzt. Letztes WE gab's ja in der Lübecker Bucht tatsächlich bis zu 2,5m Welle, das kann man für die Spots schon als Big Day bezeichnen, war geil!

    Das Problem mit dem Konflikt Dakine Tampen vs. AL360 Belag hatte ich auch. Ich benutze jetzt MFC Tampen. Die haben im Gegensatz zu den Dakine einen durchsichtigen Mantel, wodurch man Verschleiß an den Tampen selbst besser erkennen kann. Bei Dakine hatte ich nämlich auch mal den Fall, dass der Tampen innen komplett durch war und nur noch der Mantel gehalten hat. der war dann aber recht flexibel, was ein ziemlich merkwürdiges Fahrgefühl zur Folge hatte.

    Bei den Dakine, die ich noch als Reserve liegen habe, habe ich mit einem Trenner die Gummipads entfernt, dadurch machen sie den Belag nicht mehr kaputt. Ist aber etwas mühsam.

    Dem würde ich nicht widersprechen ;).

    Allerdings kann ich noch nicht mit Bestimmtheit sagen, dass meine nicht funktioniert, wie gewünscht, und andererseits hat meine wohl auch nur einen Bruchteil von Deiner gekostet. Übernachten werde ich mit laufender Heizung vermutlich 5-10x im Jahr, heizen tut sie ja, d.h. ich werde nicht frieren. Von daher alles gut und ich bin zufrieden.

    windrider Danke, dass die Heizung bzw. der Lüfter nach dem Abschalten noch nachläuft, ist mir bekannt.

    aurum Die Heizung hat diverse Leistungsstufen, 10 oder so, am Display visualisiert durch 5 grüne, 3 gelbe und 2 rote LEDs.

    Nach dem Einschalten geht die Heizung mehr oder weniger auf volle Pulle. Irgendwann regelt sie dann runter auf 4-5 grüne LEDs.

    Dabei bleibt der Brenner immer an, obwohl die Ist-Temperatur weit über der Soll-Temperatur liegt.

    Meine Erwartung war, dass der Brenner irgendwann ganz abschaltet und erst wieder einschaltet, wenn die Soll-Temperatur unterschritten wird.

    Das steht auch so in der Dokumentation von G:Part, wenn ich mich richtig erinnere.
    Mit der antiquierten Steuerung der Webasto und Eberspächer haben die China Heizungen nichts mehr zu tun. Ob das besser ist, hängt dann halt auch von der Programmierung ab.

    Aber wie gesagt, ich hab' der Heizung bisher auch nie mehr als 15 Minuten Zeit gelassen, dann war's mir zu langweilig, daneben zu sitzen :D.

    Hce3e5425277a48a299ec7ab290b6404cu.jpg

    Schau Dir die mitgelieferte Spritleitung an. Bei mir war so'n grüner Aquariumschlauch dabei, den wollte ich lieber nicht verwenden.
    Und ich hab' mir bei ebay einen original Webasto Schalldämpfer besorgt (15€), da der mitgelieferte so aussah, als wär' da nix drin.

    Ohne Schalldämpfer hab' ich beim Probelauf den Brenner schon ordentlich gehört, jetzt mit Schalldämpfer so gut wie nix mehr.

    Das lauteste ist tatsächlich das Klicken der Pumpe, die ich wiederum beim Probelauf im Keller kaum gehört habe.

    Sind ja aber auch völlig unterschiedliche Geräuschkulissen.

    Am Mittwoch die Verkabelung vollendet und heute das Abgasrohr mit Schalldämpfer montiert.

    Heizung läuft einwandfrei :31:

    Einziges Manko ist, dass die Heizung bisher nicht komplett abschaltet, wenn die Solltemperatur erreicht ist, sondern nur herunterregelt. Das kann aber auch meiner Ungeduld geschuldet sein. Laut Anleitung des deutschen Importeurs gibt es eine Mindestbetriebszeit, und ich hab' bisher nicht länger als 'ne Viertelstunde gewartet.

    Moin. Wo kauft man die denn direkt? Hast du evtl einen Link.


    Grüße Alex

    Ich hab' meine hier gekauft:

    https://de.aliexpress.com/item…8148356.14.18417bf139XvmJ

    Auf jeden Fall darauf achten, dass sie aus der EU geliefert wird, ob Polen, Tschechien oder Spanien ist wurscht.

    Die ECE Zertifikate kann ich Dir zumailen, wenn Du sie nicht findest. Bei G-Part kann man sich die deutsche und englische Bedienungsanleitung herunterladen, da sind hinten auch die Zertifikate drin, allerdings nicht das vollständige ECE R122, das habe ich irgendwoanders gefunden. Bei Bedarf kann ich es Dir zumailen.